Ask Your Question

Revision history [back]

I have a similar problem. I want to start as a one column and then change to a two column layout for a couple of pages. The frustrating thing is that whenever I apply a page style to a page it applies that style to the entire document. This happens across sections as well as across pages.

If you go to change columns you are going to change the column setting for the default page style. So when you change that all the pages change.

Also surprising is that I do not seem to be able to apply a page style to one page. At least for me, when I apply a page style to any page it applies it to every page in the document, even if there is a manual page break before that page.

The thing that worked for me was to leave the Default page style one column and make a custom Two_Column page style.

Where I want to shift to two columns I add a manual page break (Insert -> Manual Break) and in the style drop down choose Two_Column. When I want to go back I do the same thing and insert a manual page break to go back to default style.

LibreOffice Version: 4.2.5.2

I have a similar problem. I want to start as a one column and then change to a two column layout for a couple of pages. The frustrating thing is that whenever I apply a any page style to a page it applies that style to the entire document. This happens across sections as well as across pages.

If When you go to change columns Format -> Columns you are going to change the column setting for the default page style. So when you change that all the pages change.

Also surprising is that I do not seem to be able to apply a custom page style to one page. At least for me, when I apply a page style to any page it applies it to every page in the document, even if there is a manual page break before that page. page or if pages are in a separate section.

The thing that worked for me was to leave the Default page style one column and make a custom Two_Column page style.

Where I want to shift to two columns I add a manual page break (Insert -> Manual Break) and in the style drop down choose Two_Columnmy custom Two_Column style. When I want to go back I do the same thing and insert a another manual page break to go back to default with the Default style.

LibreOffice Version: 4.2.5.2