Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

answered 2014-11-14 03:05:15 +0100

ROSt52 gravatar image

Page Breaks can be invisible:

  • When you use View > Web Layout
  • The display of Page Breaks are turned off.

Page Breaks visibility setting Tools > Options > Formatting Aids

image description

The only way I know that a page number can be re-set to start again at 1 is a page break done like

Insert > Manual Break > Page > select a page style and set the page number to be 1.

Additional advice: A document with that many pages I would always handle as a Master Document. This enables working with files but having all settings etc in the master document. I recommend to have a look at the free guides which you can download from http://www.libreoffice.org/get-help/documentation/