Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

This almost certainly happens because of the import settings used when you opened the CSV file in the first place. Open it newly and find the "date" column, then play with the "column type" settings. One of the date settings should be what you want.

When dates are stored as dates, not as text, they

This almost certainly happens because of the import settings used when you opened the CSV file in the first place. Open it newly and find the "date" column, then play with the "column type" settings. (Text, dates, etc.) One of the date "date" settings should be what you want.want. Also the check box "detect special numbers" may be applicable—I don't know what other data you are dealing with.

When dates are stored as dates, not as text, theythey will definitely sort correctly.

(If this answers your question fully, please click the green check mark.)