Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

answered 2015-03-04 01:35:21 +0100

ROSt52 gravatar image

Please check the settings in LibreOffice > Preferences > Languages Settings and see if there is Australian English set as your default language.

If this is not the solution, please explain (step by step) how you changed from US English to Australian English.