Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Yes, it is compatible. Occasionally there are conflicts over file association but in general you can have the choice to "Open with" both programs.

As you suggest the problem can be easily overcome by starting the program first and opening the document.

Please be aware that OpenOffice Quickstart must not be loaded when you install LibreOffice.