Ask Your Question

Revision history [back]

This is going to be "It's easy when you know how" (but it's taken me 1 hour to reach that state)

You have somehow changed an Autocorrect option, and that has caused LO to change from what you thought was the default state. I've checked this out on a new doc & have been able to reproduce what you have written, both before & after.

Quick fix:

  1. Menu:-Tools Autocorrect Options Options tab
    :: make sure that there is a tick in Apply numbering – symbol
  2. Menu:-Format AutoCorrect
    :: make sure that there is a tick next to While Typing

The following is from the (downloadable) v4.4.4.3 Help file:-

LibreOffice can automatically apply numbering or bullets as you type. To Enable Automatic Numbering and Bulleting:

  1. Choose Tools - AutoCorrect Options, click the Options tab, and then select “Apply numbering – symbol”.
  2. Choose Format - AutoCorrect, and ensure that While Typing is selected.

The automatic numbering option is only applied to paragraphs that are formatted with the "Default", "Text body", or "Text body indent" paragraph style.

To Create a Numbered or Bulleted List While You Type:

  1. Type 1., i., or I. to start a numbered list. Type * or - to start a bulleted list. You can also type a right parenthesis after the number instead of a period , for example, 1) or i).
  2. Enter a space, type your text, and then press Enter. The new paragraph automatically receives the next number or bullet.
  3. Press Enter again to finish the list.

You can start a numbered list with any number.

If this helps then please tick the answer (✔).