Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Hi,

thanks for your answers.

@pierre-yves samyn: yesss! Clearing direct formatting does work. Thank you. I thought of a formatting issue, but I had only tried to explicitly format the cell as a Number, which apparently is not enough.

@Alex Kemp: I should have mentioned the different set of functions for French, sorry. It actually drives me nuts quite often! Sharing files across different language settings, for instance, may be a pain in the neck (your comment wrt to the semicolon vs. coma issue is typical, since the coma is used as a decimal separator in French...). Thanks for your time anyway.

Cheers, JPP