Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Goto Tools > Options >LibreOffice > Security > Security options and warnings> button Options.... Uncheck the option Block any links from documents not among the trusted locations (see Macro Security). If that helps, then you are hit by bug tdf#81091.

If not all images in help are missing, but only some, then it is likely a problem of the used icon set. In that case try with icon set "Galaxy". To change the icon set goto Tools > Options > LibreOffice >View, and select it below item Icon size and style.