Ask Your Question

Revision history [back]

VersioN 5 required Mac OS X 10.8 (Mountain Lion) or higher.

Drag it to the trash and install version 4.3.7.

If this helps then please tick the answer (✔)

VersioN Version 5 required Mac OS X 10.8 (Mountain Lion) or higher.

Drag it to the trash and install version 4.3.7.

If this helps then please tick the answer (✔)

Version 5 required Mac OS X 10.8 (Mountain Lion) or higher.

Drag it to the trash and download version 4.3.7 and install version 4.3.7.following the wizard after double click on .dmg file .

If this helps then please tick the answer (✔)