Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version
  • Set the page size in the document to its original size; I assume it is 5,5" width and 8,5" height. File > Print.
  • In the Printing dialog goto tab "Options". Check "Use only paper size from printer preferences".
  • Now go to tab "Page Layout". Set Pages per sheet to "2". Set the order so, that you see 1 2 in the right field.
  • Now go to tab "General".
    • Select Option Pages and enter 1,1 if you will print two times the first page; Or enter 1,2 if you will print first page and the second page of your document. Notice, that the preview on the left side shows you two pages on a sheet in landscape. But the sheet has the wrong size.
    • Click on "Properties". You get the printer setting dialog of your printer driver. This dialog should have an option to set the paper size. You need landscape orientation and 11" width and 8,5" height. When you have done it, close the dialog of the printer driver. You are then back on tab General.
    • Look again at the sizes at the preview left side. Do you now see the correct paper size? If yes print.

If that does not work, we need more information to help you. What is your operating system? If not Windows, what print settings do you use in your operating system? Which printer do you use? What driver is installed for that printer?

If you do not get it in LibreOffice, then you can try this: Export the document to .pdf and use the Acrobat Reader for printing. It has a very comfortable printing dialog.