Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Sorry: I think this can't be the solution: Becse I am owner of 2 PC's with 64 bit and the same LO Version (now 5.xxx) and the same Win Home - and on one PC it works and on the other I get the message: LibreOffice erfordert eine Java-Laufzeitumgebung (JRE), um diese Aufgabe auszuführen. Die ausgewählte JRE ist defekt. Bitte wählen Sie eine andere Version aus oder installieren Sie eine neue JRE und wählen Sie diese im Menü unter Extras - Optionen... - LibreOffice - Erweitert aus. (Translation: LibreOffice requires Java Runtime Environment (JRE) to perform this task. The selected JRE is defective. Please select another version or install a new JRE and select it in the menu under Tools - Options ... - LibreOffice - Advanced.) .

Java is found at: c:\program files\java\jre_1.8.0_60. As I remember correctly it worked on LO 4.xxxx.