Ask Your Question

Revision history [back]

Not that it's much help but I have a BASE application that I've been developing over the last 6 months with various versions of LO and OSX.

It runs fine with LO Version: 5.0.2.2 Build ID: 37b43f919e4de5eeaca9b9755ed688758a8251fe

and OSX 10.10.5 and with Apple's JRE 1.6.0_65

but the identical application does NOT work with

the same LO Version: 5.0.2.2 Build ID: 37b43f919e4de5eeaca9b9755ed688758a8251fe

and OSX 10.11.1 running with either Oracle's JRE 1.8.0_60 or 1.8.0_65

it just hangs mysteriously after startup it seems as if the BASE macro startup code (I'm using a split database) does not complete and I have to do an OSX FORCE QUIT.

I am going to revert this combination tho Apple's JRE and see if it works and will report back here

Not that it's much help but I have a BASE application that I've been developing over the last 6 months with various versions of LO and OSX.

It runs fine with LO Version: 5.0.2.2 Build ID: 37b43f919e4de5eeaca9b9755ed688758a8251fe

and OSX 10.10.5 and with Apple's JRE 1.6.0_65

but the identical application does NOT work with

the same LO Version: 5.0.2.2 Build ID: 37b43f919e4de5eeaca9b9755ed688758a8251fe

and OSX 10.11.1 running with either Oracle's JRE 1.8.0_60 or 1.8.0_65

it just hangs mysteriously after startup it seems as if the BASE macro startup code (I'm using a split database) does not complete and I have to do an OSX FORCE QUIT.

I am going to revert this combination tho Apple's JRE and see if it works and will report back here

ADDENDUM I have tried installing this Java for OS X 2015-001 in an attempt to get things working - but it doesn't!

I note that there is at least one Bug 94672 that asserts OSX10.11 & LO 5.02 do NOT work together.

You may learn more about JAVA and OSX 10.11 here: Apple Java 6 for 10.11

It seem that 10.11 has dropped JAVA 10.6 (!)

Meanwhile I am reverting to my OSX 10.11 machine to 10.10.5 (I don't need the so called improvements)

Not that it's much help but I have a BASE application that I've been developing over the last 6 months with various versions of LO and OSX.

It runs fine with LO Version: 5.0.2.2 Build ID: 37b43f919e4de5eeaca9b9755ed688758a8251fe

and OSX 10.10.5 and with Apple's JRE 1.6.0_65

but the identical application does NOT work with

the same LO Version: 5.0.2.2 Build ID: 37b43f919e4de5eeaca9b9755ed688758a8251fe

and OSX 10.11.1 running with either Oracle's JRE 1.8.0_60 or 1.8.0_65

it just hangs mysteriously after startup it seems as if the BASE macro startup code (I'm using a split database) does not complete and I have to do an OSX FORCE QUIT.

I am going to revert this combination tho Apple's JRE and see if it works and will report back here

ADDENDUM I have tried installing this Java for OS X 2015-001 in an attempt to get things working - but it doesn't!

I note that there is at least one Bug 94672 that asserts OSX10.11 & LO 5.02 do NOT work together.

You may learn more about JAVA and OSX 10.11 here: Apple Java 6 for 10.11

It seem seems that 10.11 has dropped JAVA 10.6 (!)

Meanwhile I am reverting to my OSX 10.11 machine to 10.10.5 (I don't need the so called improvements)

Not that it's much help but I have a BASE application that I've been developing over the last 6 months with various versions of LO and OSX.

It runs fine with LO Version: 5.0.2.2 Build ID: 37b43f919e4de5eeaca9b9755ed688758a8251fe

and OSX 10.10.5 and with Apple's JRE 1.6.0_65

but the identical application does NOT work with

the same LO Version: 5.0.2.2 Build ID: 37b43f919e4de5eeaca9b9755ed688758a8251fe

and OSX 10.11.1 running with either Oracle's JRE 1.8.0_60 or 1.8.0_65

it just hangs mysteriously after startup it seems as if the BASE macro startup code (I'm using a split database) does not complete and I have to do an OSX FORCE QUIT.

I am going to revert this combination tho Apple's JRE and see if it works and will report back here

ADDENDUM I have tried installing this Java for OS X 2015-001 in an attempt to get things working - but it doesn't!

I note that there is at least one Bug 94672 that asserts OSX10.11 & LO 5.02 do NOT work together.together. And problems have also been reported in this forum here

You may learn more about JAVA and OSX 10.11 here: Apple Java 6 for 10.11

It seems that 10.11 has dropped JAVA 10.6 (!)

Meanwhile I am reverting to my OSX 10.11 machine to 10.10.5 (I don't need the so called improvements)

Not that it's much help but I have a BASE application that I've been developing over the last 6 months with various versions of LO and OSX.

It runs fine with LO Version: 5.0.2.2 Build ID: 37b43f919e4de5eeaca9b9755ed688758a8251fe

and OSX 10.10.5 and with Apple's JRE 1.6.0_65

but the identical application does NOT work with

the same LO Version: 5.0.2.2 Build ID: 37b43f919e4de5eeaca9b9755ed688758a8251fe

and OSX 10.11.1 running with either Oracle's JRE 1.8.0_60 or 1.8.0_65

it just hangs mysteriously after startup it seems as if the BASE macro startup code (I'm using a split database) does not complete and I have to do an OSX FORCE QUIT.

I am going to revert this combination tho Apple's JRE and see if it works and will report back here

ADDENDUM I have tried installing this Java for OS X 2015-001 in an attempt to get things working - but it doesn't!

I note that there is at least one Bug 94672 that asserts OSX10.11 & LO 5.02 do NOT work together.

And problems have also been reported in this forum here. Incidentally I have tried deleting my user profile as suggested by the link - it did not work.

You may learn more about JAVA and OSX 10.11 here: Apple Java 6 for 10.11

It seems that 10.11 has dropped JAVA 10.6 (!)

Meanwhile I am reverting to my OSX 10.11 machine to 10.10.5 (I don't need the so called improvements)

Not that it's much help but I have a BASE application that I've been developing over the last 6 months with various versions of LO and OSX.

It runs fine with LO Version: 5.0.2.2 Build ID: 37b43f919e4de5eeaca9b9755ed688758a8251fe

and OSX 10.10.5 and with Apple's JRE 1.6.0_65

but the identical application does NOT work with

the same LO Version: 5.0.2.2 Build ID: 37b43f919e4de5eeaca9b9755ed688758a8251fe

and OSX 10.11.1 running with either Oracle's JRE 1.8.0_60 or 1.8.0_65

it just hangs mysteriously after startup it seems as if the BASE macro startup code (I'm using a split database) does not complete and I have to do an OSX FORCE QUIT.

I am going to revert this combination tho Apple's JRE and see if it works and will report back here

ADDENDUM I have tried installing this Java for OS X 2015-001 in an attempt to get things working - but it doesn't!

I note that there is at least one Bug 94672 that asserts OSX10.11 & LO 5.02 do NOT work together.

And problems have also been reported in this forum here. Incidentally I have tried deleting my user profile as suggested by the link - it did not work.

You may learn more about JAVA and OSX 10.11 here: Apple Java 6 for 10.11

It seems that 10.11 has dropped JAVA 10.6 (!)

Meanwhile I am reverting to my OSX 10.11 machine to 10.10.5 (I don't need the so called improvements)

UPDATE: from Bugzilla - Bug 94716

When LibreOffice on OS X 10.10 or 10.11 and LibreOffice loads Oracle's Java 1.8.x via JNI, the JVM terminates LibreOffice. This bug occurs only when only Oracle's JDK or JRE are installed and Apple's Java is not installed.

Not that it's much help but I have a BASE application that I've been developing over the last 6 months with various versions of LO and OSX.

It runs fine with LO Version: 5.0.2.2 Build ID: 37b43f919e4de5eeaca9b9755ed688758a8251fe

and OSX 10.10.5 and with Apple's JRE 1.6.0_65

but the identical application does NOT work with

the same LO Version: 5.0.2.2 Build ID: 37b43f919e4de5eeaca9b9755ed688758a8251fe

and OSX 10.11.1 running with either Oracle's JRE 1.8.0_60 or 1.8.0_65

it just hangs mysteriously after startup it seems as if the BASE macro startup code (I'm using a split database) does not complete and I have to do an OSX FORCE QUIT.

I am going to revert this combination tho Apple's JRE and see if it works and will report back here

ADDENDUM I have tried installing this Java for OS X 2015-001 in an attempt to get things working - but it doesn't!

I note that there is at least one Bug 94672 that asserts OSX10.11 & LO 5.02 do NOT work together.

And problems have also been reported in this forum here. Incidentally I have tried deleting my user profile as suggested by the link - it did not work.

You may learn more about JAVA and OSX 10.11 here: Apple Java 6 for 10.11

It seems that 10.11 has dropped JAVA 10.6 (!)

Meanwhile I am reverting to my OSX 10.11 machine to 10.10.5 (I don't need the so called improvements)

UPDATE: from Bugzilla - Bug 94716

When LibreOffice on OS X 10.10 or 10.11 and LibreOffice loads Oracle's Java 1.8.x via JNI, the JVM terminates LibreOffice. This bug occurs only when only Oracle's JDK or JRE are installed and Apple's Java is not installed.