Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Please check the settings in
'Tools' > 'LibreOffice Writer' > 'Print' > 'Contents' and in
'File' > 'Printer Settings...' > 'Options' > 'Content' , too.
The dialogues look similar, but cannot be synchronised due to the difference in the range of applicability.

Please check the settings in
'Tools' > 'LibreOffice Writer' > 'Print' > 'Contents' and in
'File' > 'Printer Settings...' > 'Options' > 'Content' , too.
The dialogues look similar, but cannot be synchronised due to the difference in the range of applicability.

(Editing:) @Csaba : Did you check your settings for > 'Tools' > 'Options' > 'LibreOffice' > 'View' > 'Graphics Output' ? By default there may be selected 'Use OpenGL for all rendering'. This setting is known to cause problems under some circumstances. You should switch it off, and, of course, the one below, too.