Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

None of those solutions work

None of those solutions workwork, the closest one was the one with the bug reference even though it talked mainly about Linux. After I changed languages from Default - English[US] to English[US], it would correct some of the ordinal numbers when i opened the document up, didn't correct them as i typed though. I went back to Default-English[US] in my language settings. I will just use the shortcut keys for superscript text until they get on this bug and fix it. Thanks

None of those solutions work, the closest one was the one with the bug reference even though it talked mainly about Linux. After I changed languages from Default - English[US] to English[US], it would correct some of the ordinal numbers when i opened the document up, didn't correct them as i typed though. I went back to Default-English[US] in my language settings. I will just use the shortcut keys for superscript text until they get on this bug and fix it. Thanks

P.S. - the checkboxes for [M] and [T] in AutoCorrect popup window Localized Options were already checked. As another user said, tried unchecking them, restarting, rechecking, restarting - didn't work.