Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

LibreOffice is recognizing the string 9400111201080133911953 as a number, but has insufficient precision to represent this number. If you can arrange to have your csv string be quoted, "9400111201080133911953", and choose the Quoted Field as Text option when the CSV is imported, it will display all the digits in the string. Alternatively you could prepend a ' to the string in the CSV, i.e. '9400111201080133911953, it will be recognized as text.