Ask Your Question

Revision history [back]

In order to use LibreOffice Base, you need a Java runtime environment JRE); however, the standard installer from Oracle doesn't include and update all the necessary path informtation needed by LibreOffice.

The solution is to download and install Java Development Kit (JDK) which includes the JRE and also makes the necessary links for LibreOffice to work.

Get the JDK here: http://www.oracle.com/technetwork/java/javase/downloads/index.html

Once installed, navigate to the LibreOffice menu item > Preferences… > LibreOffice > Advanced Check the box to use a Java Runtime Environment Select a Java Runtime Environment from the list Click OK.