Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

The extension manager informs you of which Language extensions are installed, but does not, on my system, control your actual use of the dictionaries.

Are you trying to use a language already installed or need to install a new language? What version of LibO are you using? You should have Spanish already installed. In which case pressing F7 should bring up a spelling window. In Linux-Mint the TOOLS > OPTIONS > LANGUAGE SETTINGS > LANGUAGES allows you to set the default language, and, optionally, the language for this particular document.

I hope this may give a clue as to where to start. The more information you give us, the more relevant our replies willbe...Peter

The extension manager informs you of which Language extensions are installed, but does not, on my system, control your actual use of the dictionaries.

Are you trying to use a language already installed or need to install a new language? What version of LibO are you using? You should have Spanish already installed. In which case pressing F7 should bring up a spelling window. In Linux-Mint the TOOLS > OPTIONS > LANGUAGE SETTINGS > LANGUAGES allows you to set the default language, and, optionally, the language for this particular document.

I hope this may give a clue as to where to start. The more information you give us, the more relevant our replies willbe...Peterwill be...Peter