Ask Your Question

Revision history [back]

Your current default language most likely uses the dot "." as a separator for dates.

You can specify this in Tools>Options>Language settings>Languages, by setting Decimal separator key to Same as locale setting (or not: experiment to see what's best for you).