Ask Your Question

Revision history [back]

Try this: Tools -> Options -> View -> uncheck "Use OpenGL for all rendering" -> restart LibreOffice It worked for me