Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Try also to modify the Footnote paragraph style, in the tab "text flow", check that option "keep with next paragraph" is unselected. In the same tab, try also to increase or reduce Orphan control and Widow control values.