Ask Your Question

Revision history [back]

While you didn't answer my question directly, your answer did help me find a solution. Thanks!

I wanted to deal only with the spacing within the footer - not the entire page. When saved my document as a PDF the page numbers were too far down on the page and it would get clipped in the layout/printing process.

I went to: format - pages - footers - then I turned off "auto fit height" as well as turned on "same content left & right".

This put the page number at the very top of the footer, instead of the middle. I believe this solved my problem.

Thanks again for pointing me in the right direction.

Jeff