Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Chances are some update threw off the default program setting. My bet would be one of MS's covert updates that come with Win10, no extra charge.

If you do what mark suggests, I think your problem will be solved, and I also think you won't have to convert the files. I suspect it's just an association problem. You can also deal with it in Control Panel / Default programs (or some such).

One other thing. In LO tools/options / load save you can spec .rtf as your default format for text files, so you won't have to worry about that part of it anymore.