Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

I think on my locale the default is Alt+X. I tried it, i.e. writting the unicode hex digits then pressing Alt+X and I still get some strange symbol, i.e., a rectangular box with a question mark within. it doesn't matter which font I use. :-(

I think on my locale the default is Alt+X. I tried it, i.e. writting the unicode hex digits then pressing Alt+X and I still get some strange symbol, i.e., a rectangular box with a question mark within. it doesn't matter which font I use. :-(

Actually, I found a solution. I tried tinkering with the language settings especially the CTL language. I changed it from the default Arabic to Hebrew and it worked. Don't know why, but anyway... :-)