Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

I had a similar problem when I upgraded from Ubuntu 14.04 LTS (Trusty Tahr) to Ubuntu 16.04 LTS (Xenial Xerus).

I had an RTF document with blinking text. I found out that the blinking text had the control word \animtext2 and I removed all its occurrences from my document. That fixed the problem.

To avoid seeing blinking text in other documents, I went to "Tools > Options > LibreOffice > Accessibility" and I unchecked "Miscellaneous Options > Allow animated text".