Ask Your Question

Revision history [back]

Starting LO from a Terminal-Session works for me... /Applications/LibreOffice.app/Contents/MacOS/soffice

Maybe some issue in the Info.plist ?

LO 5.2.3 works after install from the DMG-file, after rebooting the mac it crashes on start:

Process:               soffice [1436]
Path:                  /Applications/LibreOffice.app/Contents/MacOS/soffice
Identifier:            org.libreoffice.script
Version:               5.2.3003 (5.2.3003)
Code Type:             X86-64 (Native)
Parent Process:        ??? [1]
Responsible:           soffice [1436]
User ID:               501

Date/Time:             2016-11-14 00:11:03.763 +0100
OS Version:            Mac OS X 10.12.1 (16B2657)
Report Version:        12
Anonymous UUID:        F0032444-751F-346C-77BB-5309CA9FB436


Time Awake Since Boot: 2600 seconds

System Integrity Protection: enabled

Crashed Thread:        0  Dispatch queue: com.apple.main-thread

Exception Type:        EXC_BAD_ACCESS (SIGSEGV)
Exception Codes:       KERN_INVALID_ADDRESS at 0x0000000000000000
Exception Note:        EXC_CORPSE_NOTIFY

Termination Signal:    Segmentation fault: 11
Termination Reason:    Namespace SIGNAL, Code 0xb

But: Starting LO from a Terminal-Session works for me... /Applications/LibreOffice.app/Contents/MacOS/soffice

Maybe some issue in the Info.plist ?

LO 5.2.3 works after install from the DMG-file, after rebooting the mac it crashes on start:start, still the graphicsmode issue:

Process:               soffice [1436]
Path:                  /Applications/LibreOffice.app/Contents/MacOS/soffice
Identifier:            org.libreoffice.script
Version:               5.2.3003 (5.2.3003)
Code Type:             X86-64 (Native)
Parent Process:        ??? [1]
Responsible:           soffice [1436]
User ID:               501

Date/Time:             2016-11-14 00:11:03.763 +0100
OS Version:            Mac OS X 10.12.1 (16B2657)
Report Version:        12
Anonymous UUID:        F0032444-751F-346C-77BB-5309CA9FB436


Time Awake Since Boot: 2600 seconds

System Integrity Protection: enabled

Crashed Thread:        0  Dispatch queue: com.apple.main-thread

Exception Type:        EXC_BAD_ACCESS (SIGSEGV)
Exception Codes:       KERN_INVALID_ADDRESS at 0x0000000000000000
Exception Note:        EXC_CORPSE_NOTIFY

Termination Signal:    Segmentation fault: 11
Termination Reason:    Namespace SIGNAL, Code 0xb

But: Starting LO from a Terminal-Session works for me... /Applications/LibreOffice.app/Contents/MacOS/soffice

Maybe some issue in the Info.plist ?