Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Assuming you have installed the correct help file for your language do the following (I will use English UK as the example here if your language is different you will need to alter that to suit what is on your system):

1) Go the following options settings Tools (menu) > Options > Language Settings > Languages.

2) Look at the options in the section titled "Language Of"

3) Make sure that the "User interface" setting and the "Locale setting" are both set to the same value. So, on my system "User interface" = English (UK), "Locale setting" = English (UK) (Note that the locale setting should have been set properly when you installed LibreOffice. So really you are looking to change the "User Interface" setting to match the locale setting. On a default install of LibreOffice (English version) the "User interface" setting will be set to "English (USA)" this is what is causing the problem with the offline help - that setting needs to be "English (UK)" (or whatever else to match your locale setting).

Once you have done that click "Ok" button. Restart LibreOffice and you should then find that the offline help will work.