Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Upon further investigation, it appears that the NetBSD pkgsrc installs an invalid cups,.conf file when updating to cups-2.2.2. As a result, cupsd fails to start, and libreoffice cannot communicate with cupsd.

I will close this question as it is not an issue with libreoffice!