Ask Your Question

Revision history [back]

This must be a bug in 5.3.0.3.

Same behavior happens to me also. The problem exists when I change to greek keyboard.

When I change to english keyboard, arrow keys behave properly again.

This must be a bug in 5.3.0.3.

Same behavior happens to me also. The problem exists when I change to greek keyboard.

When I change to english keyboard, arrow keys behave properly again.

edit: I FOUND SOLUTION

I use linux mint and by default I was changing keyboard layout with alt+shift. So when I noticed that changing to greek layout caused the problematic behavior of arrow keys, I went to my OS (linux mint) keyboard settings . "switching to another layout" option was not enabled for a key combination (even though somehow my os could change keyb layout as I already mentioned). So I checked the key combination I preferred (alt+shift) and then went back to libre calc. Now the arrow keys work as they should, no matter what keyb layout I am using.

I hope that helps.