Ask Your Question

Revision history [back]

I had the same problem and i found the solution (at least for kde linux). In the advanced keyboard settings there is an option "Use keyboard LED to show alternative layout". By default, Scroll lock is checked. I unchecked it and the problem was fixed.