Ask Your Question

Revision history [back]

http://forum.ubuntu.ru/index.php?topic=235489.0

On that Russian forum topic about a problem in xfce 4.8 updated to xfce 4.10 on xubuntu 12.04, where changing keyboard layout started to turn on Scroll Lock, the solution was:

sudo gedit /etc/default/keyboard -> find XKBOPTIONS="grp:alt_shift_toggle,grp_led:scroll" -> remove grp_led:scroll and reboot.

http://forum.ubuntu.ru/index.php?topic=235489.0

On that Russian forum topic about a problem in xfce 4.8 updated to xfce 4.10 on xubuntu 12.04, where changing keyboard layout started to turn on Scroll Lock, the solution was:

sudo gedit /etc/default/keyboard -> find XKBOPTIONS="grp:alt_shift_toggle,grp_led:scroll" -> remove grp_led:scroll and reboot.

(Disclaimer: I see that OP mentioned that "Disable indication on scroll lock for language switching - is not solution". I only post this here for someone who might find this topic and have different restrictions.)