Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

There were issues concerning the option
'Tools'>'Options'>'LibreOffice'>'View'>'Use OpenGL for all rendering'
If enabled missing or badly rendered menu entries occurre. It may have been a problem with the blacklist graohics drivers.

Try to disable the mentioned option. (And reort here, please.)

There were issues concerning the option
'Tools'>'Options'>'LibreOffice'>'View'>'Use OpenGL for all rendering'
If enabled missing or badly rendered menu entries occurre. It may have been a problem with the blacklist graohics drivers.

Try to disable the mentioned option. (And reort here, please.)

(Edit. Addendum)

You may make unaccessible your user profile following the advice here. If you call a working version of LibO subsequently it will create a new user profile set to defaults with every respect. With V5.2 or higher the OpenGl option should default to 'disabled'.

There were issues concerning the option
'Tools'>'Options'>'LibreOffice'>'View'>'Use OpenGL for all rendering'
If enabled missing or badly rendered menu entries occurre. It may have been a problem with the blacklist graohics drivers.

Try to disable the mentioned option. (And reort report here, please.)

(Edit. Addendum)

You may make unaccessible your user profile following the advice here. If you call a working version of LibO subsequently it will create a new user profile set to defaults with every respect. With V5.2 or higher the OpenGl option should default to 'disabled'.

There were issues concerning the option
'Tools'>'Options'>'LibreOffice'>'View'>'Use OpenGL for all rendering'
If enabled missing or badly rendered menu entries occurre. It may have been a problem with the blacklist graohics drivers.

Try to disable the mentioned option. (And report here, please.)

(Edit. Addendum)

You may make unaccessible your user profile following the advice here. If you call a working version of LibO subsequently it will create a new user profile set to defaults with every respect. With V5.2 or higher the OpenGl OpenGL option should default to 'disabled'.