Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

This is not an answer as such, simply an observation in support of the above. While appreciating the efforts of all those who provide this free - and generally excellent - office suite, I, too, have been frustrated by Error 1335, twice in the past few months. Despite several attempts to obtain a clean download of Version 5.2.7.2, I kept getting the same error (1335). I even had a look at using 7-Zip (see above) to extract the downloaded files, but the technicalities of that were beyond my everyday user capacity.

What was frustrating was that when forced to abort the installation, a message pops up to inform the user that "Your system has not been modified", whereas in fact the previous version had been deleted! This leaves the user with no program at all!

In the end (after several hours) I found a suggestion to use the torrent rather than the standard download and, lo and behold, it worked fine!

So a polite suggestion to the good people at Libre Office: please try to fix this bug, which from only a quick check on your forum has been a problem since at least 2012!