Ask Your Question
0

Lettering in menus render only as lines, icons still showing

asked 2017-06-16 21:42:13 +0200

RainLibre gravatar image

I am using LibreOffice on an HP laptop computer running Widows 7. It is a 64-bit computer and operating system. When I did a recent version update of LibreOffice a few months ago, I found the sidebar, top, and dropdown menu rendering problem of the menu words only showing as lines but with the icons still showing.

This behavior seems to have started when I decided to have a go at the 64-bit version of LibreOffice under 64-bit Windows 7 on this 64-bit computer that may be at least 7 years old. I have tried uninstalling the 64-bit LibreOffice and reinstalling the 32-bit version but I have the same rendering problems that I didn't see prior to the 64-bit install.

I am guessing the uninstalling process doesn't remove all the associated files LibreOffice refers to. This is because my list of previous LibreOffice documents still show on the main screen after opening the reinstalled program.

I am wondering if LibreOffice uses some sort of supplementary software such as Java, Adobe Flash, or who knows whatever that needs to be updated. I had both 32-bit and 64-bit versions of Java installed but I can't see the menus in LibreOffice enough to tell it to use only the 32-bit Java. I tried removing 64-bit Java with no improvement evident. Same with removing and reinstalling 32-bit Java with no improvement. I even used CCleaner to clear up registries but I still have the problem menus not rendering properly.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2017-06-16 21:47:22 +0200

This has nothing to do with 64-bitness. Actually, I'd always advise to use 64-bit version on systems that support it; 64-bit LO is more stable, because it doesn't crash in cases where 32-bit runs out of available 2 GB limit, and at the same time, it doesn't have ~any problems absent in 32-bit cousin.

The problem is OpenGL incompatibility of new version with your video drivers. Either restoring an old version of LO (no matter 64-bit or 32-bit), or turning off OpenGL, would help. This is a known problem.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-06-16 21:42:13 +0200

Seen: 27 times

Last updated: Jun 16 '17