Ask Your Question

manual breaks vanished, insert option doesn't work [closed]

asked 2013-01-20 18:54:00 +0100

anonymous user


updated 2020-08-06 20:12:21 +0100

Alex Kemp gravatar image

Manual breaks in my document have vanished and the insert option only moves the cursor down. What can I do? Thank you

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-03-07 01:23:14.785368


Hi Anon, Can you upload an example document? Is your problem reproducible on other documents?

qubit gravatar imagequbit ( 2013-04-28 20:07:49 +0100 )edit

2 Answers

Sort by » oldest newest most voted

answered 2013-05-10 11:21:34 +0100

David Fraser gravatar image

It sounds like they are actually causing breaks (since you say they move the cursor down), but you're not seeing what you expected. Perhaps you need to turn on View ... Nonprinting Characters in order to see the breaks you've inserted.

Alternatively it could be that you've selected View ... Web Layout and need to switch back to View ... Print Layout in order to see page breaks etc.

edit flag offensive delete link more

answered 2014-12-11 18:54:32 +0100

ipatt gravatar image

I have the same problem. I turn on "Insert - manual row break" and the thin blue line shows above the row selected. But in preview Calc still shows my 156 row SS as a single page with unreadabley small characters. Calc help says that "true" page breaks show as "black" - I cannot get this. How do I get Calc to accept my manual page beaks as true, printable page breaks??

edit flag offensive delete link more

Question Tools


Asked: 2013-01-20 18:54:00 +0100

Seen: 247 times

Last updated: Dec 11 '14