Ask Your Question
2

arabic and hindi numerals in calc [closed]

asked 2012-03-10 08:04:09 +0200

anonymous user

Anonymous

i can't write arabic and hindi numerals in calc together and i can do that in microsoft office by text direction right-to-left or left-to-right for more information see the video the table in this video for motors model and quantity i must write the model in arabic numerals and write the quantity in hindi numerals is there any solution for this problem arabic and hindi numerals in calc

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2015-10-22 15:59:51.283951

Comments

Hi @muhammad, Have you found an answer for your question? I'm not sure if the new v4.0-beta builds have fixed this limitation, but we'd appreciate it if you could test again. If this functionality has not been added, please file a bug for the feature.

qubit gravatar imagequbit ( 2013-01-22 04:25:23 +0200 )edit

3 Answers

Sort by » oldest newest most voted
0

answered 2013-02-19 03:34:16 +0200

qubit gravatar image

(as mentioned above)

Hi @muhammad,

Have you found an answer for your question? If the latest release doesn't include this functionality, then please file a bug about this problem. The QA team will be happy to help you track down this issue!

Please post a link to any bugs you file in a comment below using the format "fdo#123456".

Thanks!

edit flag offensive delete link more
1

answered 2012-06-22 16:21:34 +0200

oweng gravatar image

It is possible to simply translate Arabic numbers (0,1,2,3,etc.) to other nationality number forms (given font support) by using the [NatNumN] codes (LO help) in conjunction with a language selection (on the Format > Cell... dialog). These can be set using a style than is subsequently applied. For example, a Format code of

[NatNum1]0

combined with a language selection of Hindi (using the Gentium font) will display Hindi numerals.

edit flag offensive delete link more
0

answered 2012-03-10 15:54:37 +0200

m.a.riosv gravatar image

Have you enable Enhanced language support?

Menu/Tools/Options/Language Settings - Enhanced language support

edit flag offensive delete link more

Comments

yes, and you can see this in video

muhammad gravatar imagemuhammad ( 2012-03-10 20:22:32 +0200 )edit

Question Tools

Stats

Asked: 2012-03-10 08:04:09 +0200

Seen: 1,706 times

Last updated: Feb 19 '13