Ask Your Question
0

writer defaults to legal size. How change. Don't see any "page setup" command.

asked 2017-07-05 05:45:35 +0200

mriley gravatar image

how change to 8 x 11 size rather than the default legal 8 x 14?

edit retag flag offensive close merge delete

3 Answers

Sort by » oldest newest most voted
0

answered 2017-07-05 10:49:35 +0200

Lupp gravatar image

There are 'Format' > 'Page' to set a page size for the document (may be a template you can make your default template later) and 'File' > 'Printer Settings...'. The second one should show the paper format you have actually in your default (or only) paper tray. (Since the printer driver is involved it also can couse trouble.)

(Use internationally standardized paper formats. The stubborn and outdated US formats should finally vanish within the next few centuries.)

edit flag offensive delete link more
0

answered 2017-07-05 05:59:07 +0200

If you don't use any default template (which is a good way to do that), then it depends on your locale. E.g., if you set your locale to US English, then it would be Letter; for GB English, it will be A4.

edit flag offensive delete link more

Comments

I cannot confirm this. My LibO (under a Win 10, localized for Germany) was installed for English (UK) User Interface. The built-in templates have always paper format A4 independent of the current setting for User Interface and Locale.
If I misinterpret this I would love to learn better.

Lupp gravatar imageLupp ( 2017-07-05 10:40:11 +0200 )edit

@Lupp: yes, for UK, A4 is the default, as well as for Germany. What other locales have you tried? (I suggest US). Also: please make sure that you don't use a template, because templates have their page size explicitly set.

Mike Kaganski gravatar imageMike Kaganski ( 2017-07-05 10:52:07 +0200 )edit

Yes, of course. I talked of all the pairs made from UI in (English (USA), English (UK)) and Locale in (English (USA), English (UK)) mainly. For experiments I also use different UI/Locale pairs now and then.
I have not set a 'Standard' template for Writer. (I have one for Calc. As i did not set the paper size there, it is also taken from the 'Printer Settings...' for new Calc documents.)
The printer I tried with is a Kyocera FS 1030D with the KX driver.
Currently: LibO V5.3.4

Lupp gravatar imageLupp ( 2017-07-05 11:05:01 +0200 )edit
Mike Kaganski gravatar imageMike Kaganski ( 2017-07-11 09:17:23 +0200 )edit
0

answered 2017-07-05 18:56:06 +0200

mriley gravatar image

The problem turned out to be the system prefs on my Mac. Under the System Preferences, Printer, the US legal option was selected. How that happened I do not know, but changing that solved the problem.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-07-05 05:45:35 +0200

Seen: 218 times

Last updated: Jul 05 '17