Ask Your Question
0

in Writer, File > recent documents none are listed

asked 2017-07-05 13:13:58 +0200

HaggisForBrains gravatar image

When I click on File > Recent documents, I always now get "No Documents". What do I do to get this feature back?

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2017-07-05 18:05:33 +0200

librebel gravatar image

Hello @HaggisForBrains,

Please check if your "PickListSize" is set to a value larger than zero:

1. Select the menu "Tools : Options : LibreOffice : Advanced",
2. Click the button "Expert Configuration",
3. in the dialog box that pops up, type the word "PickListSize",
4. Select the listed item with Property = "PickListSize", and doubleclick on the "Value" field,
5. in the dialog box that pops up, type the new value for PickListSize ( mine is set to 25 )
edit flag offensive delete link more

Comments

Hi Librebel, Sorry for the delay, I've been ill. Thanks for your reply. I checked as you suggest, and mine was set at 20. I tried resetting it to another figure, just in case, but still get "No Documents". I tried closing and opening my test document again, to see if the change had taken effect, but it hadn't.

HaggisForBrains gravatar imageHaggisForBrains ( 2017-08-14 16:04:08 +0200 )edit

Welcome back and a speedy recovery @HaggisForBrains,

Please have a look at this post.

If the problem persists i would suggest Resetting the LibreOffice user profile first.

If the problem still persists, you could try if (re-)installing the latest version of LibreOffice solves it.

librebel gravatar imagelibrebel ( 2017-08-14 17:08:19 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-07-05 13:13:58 +0200

Seen: 58 times

Last updated: Jul 05 '17