Ask Your Question
0

How do I set Libreoffice Default to open .CSV Files in Windows7 [closed]

asked 2013-01-31 23:49:13 +0200

Adam1949 gravatar image

updated 2015-09-27 19:03:25 +0200

Alex Kemp gravatar image

Hello All, I downloaded Libre Office and I would like to make CALC the default to open Excel files and .CSV files so far I tried to Make it the Default but It when I browse for Calc and Select it I doesn't allow me to use it. (Windows 7 64 bit)

Thanks

Adam1949

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-10-21 04:07:58.044265

1 Answer

Sort by » oldest newest most voted
0

answered 2013-02-02 01:00:55 +0200

horst gravatar image

Assuming you installed LO without error messages, you have 2 option to assign CALC to the 2 extensions.

1) Right-click on a .csv/.xls file in windows explorer, select Open With.. In the window that pops up, you should see CALC ( as SCALC.EXE) or browse for it. C:\program files(x86)\Libreoffice3.6\Program. There is a tiny check box at the bottom of this window "Always use this program to open this file type" that needs to be checked. Click OK.

2) Control Panel -> Default Programs and Associate a file type or protocol with a program.

edit flag offensive delete link more

Comments

It isn't clear from the original question, but the problem is that these "usual" methods don't work--when you select scalc.exe, nothing happens. I had the same issue, but on my computer I found a solution. I also had OpenOffice installed (I hadn't uninstalled it yet because of this issue!), but I suspected it was somehow causing the problem. I uninstalled it and now the above methods work normally.

PhenC gravatar imagePhenC ( 2015-08-19 20:49:18 +0200 )edit

Question Tools

Stats

Asked: 2013-01-31 23:49:13 +0200

Seen: 2,948 times

Last updated: Feb 02 '13