Ask Your Question
0

Libre won't open OpenOffice doc with table format [closed]

asked 2013-02-08 05:02:34 +0200

MomsHugs gravatar image

updated 2015-09-09 02:02:26 +0200

Alex Kemp gravatar image

I am very upset! Following Libre's instructions, I uninstalled OpenOffice before installing Libre 4.0, but when using Libre to open an OpenOffice doc, the table format was gone. How can I to get the table formatting back?

You should have warned this would happen!

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-10-21 14:12:09.346480

Comments

It is impossible to warn on all of the bugs that are present in product. Some of them may not even been known as bugs. I suggest to report a bug (from LibreOffice menu Help | Send Feedback). And if OpenOffice works for you, you will probably need to reinstall it back until bug is fixed.

froz gravatar imagefroz ( 2013-02-08 08:43:48 +0200 )edit

Not only was the table format gone, so was all the data in the middle columns. The text included only data in 1st & last columns. OpenOffice had opened this Word file just fine, keeping all the data & formatting intact. Now I have to rebuild ALL of that data, which will take a huge amount of time.

MomsHugs gravatar imageMomsHugs ( 2013-02-08 13:33:39 +0200 )edit

1 Answer

Sort by » oldest newest most voted
1

answered 2013-02-08 09:13:45 +0200

Timon gravatar image

It is impossible to predict everything. If you have problems after migrating from OOo (AOO) to LibO you need to report a bug with https://bugs.freedesktop.org/enter_bu... with detailed description, problem file and screenshots (if available). Be sure to specify in summary "REGRESSION from "

edit flag offensive delete link more

Question Tools

Stats

Asked: 2013-02-08 05:02:34 +0200

Seen: 212 times

Last updated: Feb 08 '13