Ask Your Question
1

Corrupt characters in LibreOffice 4 with Nouveau [closed]

asked 2013-02-09 00:11:21 +0100

josealb77 gravatar image

updated 2015-08-28 10:34:06 +0100

Alex Kemp gravatar image

Hello,

I'm using Linux Mint 14 x64 MATE, with a NVIDIA GTX 460 graphic card and the nouveau driver. When I scroll up or down in LibreOffice 4 writer the most of the characters mess up or dissapear. The same if I select a wide zone with the mouse. If I minimize the windows and restore it characters are well displayed, but if I scroll again all mess up again. Nevertheless with LibreOffice 3.6.4 it doesn't happen, it just happen in LibreOffice 4.

Using the NVIDIA privative drivers it is solved, but these drivers doesn't work well with other applications I use, so using the NVIDIA privative drivers is not a solution for my problem.

How do I fix this problem in LibreOffice 4?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-10-21 13:53:22.186508

Comments

Also

@qubit hits you with his karma stick

have some karma -- now you may comment on questions.

qubit gravatar imagequbit ( 2013-02-09 00:16:48 +0100 )edit

2 Answers

Sort by » oldest newest most voted
0

answered 2013-02-09 00:15:39 +0100

qubit gravatar image

Hi @josealb77,

Sorry to hear that the nouveau drivers aren't playing nicely with LO. Please file a bug about this problem and provide all of the useful repro info you have above. The QA team will be happy to help you track down this issue!

Thanks!

edit flag offensive delete link more

Comments

Bug is filed as fdo#60537 - VIEWING: Corrupt characters in LibreOffice 4 with Nouveau - NEEDINFO

qubit gravatar imagequbit ( 2013-02-27 04:53:54 +0100 )edit

fdo#60537 – Status: VERIFIED WORKSFORME (v4.0.1)

manj_k gravatar imagemanj_k ( 2013-06-20 16:18:49 +0100 )edit
1

answered 2013-02-09 00:55:51 +0100

josealb77 gravatar image

Thank you qubit,

I've tried to do so but the LibreOffice's bug submission assistan haven't allowed me to choose other version nearer to 4.0.0.3 release than 4.0.0.3 RC, and when I've tried to submit my bug appeared a message that said something like "there is no 4.0.0.3 RC version in this bugzilla" or something like that, after choosing 4.0.0.2 RC it said that my token wasn't valid and finally after refreshing the page the message "it seems there is a problem to connect with Bugzilla. Please try again later". So I will have to try it out tomorrow.

Nevertheless thank you for your help. See you!

edit flag offensive delete link more

Comments

@josealb77 -- That's a know bug (re: the bug submission assistant), but I thought it had been fixed. It's not really acceptable for us to have the bug tracker broken the day after a major release. Sorry about that. I'll go bug some people about it.

qubit gravatar imagequbit ( 2013-02-09 01:11:37 +0100 )edit

Also, have some more karma for your troubles.

qubit gravatar imagequbit ( 2013-02-09 01:13:38 +0100 )edit

@josealb77 -- The BSA bug is fdo#60456. As a workaround, please use this url to report your bug instead: https://bugassistant.libreoffice.org/libreoffice/bug/bug.html

Thanks for being patient :-)

qubit gravatar imagequbit ( 2013-02-09 01:28:35 +0100 )edit

Thank you qubit, using the new url I've been able to report the bug without any problem.

josealb77 gravatar imagejosealb77 ( 2013-02-09 11:03:26 +0100 )edit

Question Tools

Stats

Asked: 2013-02-09 00:11:21 +0100

Seen: 325 times

Last updated: Feb 09 '13