Can't print multiple copies

asked 2017-08-30 12:00:13 +0100

greg.bland.161 gravatar image

updated 2020-09-10 21:03:58 +0100

Alex Kemp gravatar image

I'm running Win 7 Pro 64 bit. My printer is a Brother MFC J6520DW printer. All drivers and updates are installed. The challenge is that I cannot print several copies of a multiple page document no matter what format I use, writer, PDF,database or spreadsheet. I can print a single multiple page documents but when I attempt to oprint several copies the dialogue box appears showing initial progress then closes and no document prints. it is not shown in the Print spooler dialogue either. In have communicated with Microsoft about it and as far as they are concerned the OS is not the problem. I was online with brother support today on another matter and mentioned this challenge to them. They checked out all the software from their side and could not find anything that may be causing this issue. It therefore was recommended that i contact Libre Office to check for a remedy for this annoying issue. Thanking you.

edit retag flag offensive close merge delete

Comments

Do you have checked "collated" on tab General in the printing dialog? If yes, then go to Tab Options. It has the option "Create single jobs for collated output". Please try it checked and try it unchecked.

Regina gravatar imageRegina ( 2017-08-30 12:34:57 +0100 )edit

Not sure if it is a related problem, but I am not getting multiple copies. However many copies the print dialog asks for, only one copy emerges. LO6.1.3 on Linux18.04. Ring any bells?

Pansmanser gravatar imagePansmanser ( 2018-12-03 17:21:09 +0100 )edit

Test printing a multi-page PDF file with some PDF reader.

LeroyG gravatar imageLeroyG ( 2020-10-18 20:15:21 +0100 )edit

Regina's solution works but "Create single jobs for collated output" is not easy to find. LibreOffice team why did you hide this under the "More Options" button? Just put it in the Print Dialogue box in plain view.

RogerWDaley gravatar imageRogerWDaley ( 2020-11-12 04:40:36 +0100 )edit