Ask Your Question
0

cursor keys no longer jump between cells but move entire sheet

asked 2017-08-30 19:05:25 +0200

searcher gravatar image

today I noticed "a sudden" change in behavior of the cursor (arrow) keys in that, e.g. up or down arrow keys no longer jump from cell to cell up or down, but have instead move the entire sheet as if I used the scroll bar ... (in Calc, that is)

Had just upgraded from 5.4.0 to 5.4.0_Rev_2.

So, I went back to 5.4.0 but the behavior persisted ... I might have hit some mysterious key combination by accident, though ...

This is very annoying as I´m using arrow keys frequently to select adjacent cells; any help more than appreciated

Rgds

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
1

answered 2017-08-30 19:43:37 +0200

searcher gravatar image

updated 2017-08-30 19:50:46 +0200

addition: I´m using LibreOffice Portable; have now de-installed and removed any trace of it; then installed 5.4.0.3 completely anew - same behavior; which leads me to suspect this is some weird MSFT Win 10 behavior, introduced "through the backdoor" ... in analogy, every once in a while, Windows alters my default browser from Firefox into MSFT Edge, so I have to manually re-set it ...

correction: just found the resolution - I just happened to remember that I failed to group columns by hitting "function"/F12, whereas I should have hit F12 only ... tried this a few times and indeed, it changes the behaviour of cursor keys - it´s now back to normal (big sigh)

edit flag offensive delete link more
0

answered 2017-09-15 22:41:09 +0200

Had suddenly developed the loss of cursor key navigation, and reading the comments here have provided the answer - so thank you! My problem was down to my use of a KVM Switch which uses the scroll lock (ScrLk) key to switch between KVM inputs - press ScrLk key twice, then number of input (in my case 1 to 4). If pressed an odd number of times, the ScrLk indicator on my keyboard illuminates and I get the problem described. So no longer an issue for me (LibreOffice 5.3.6.1 just installed).

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-08-30 19:05:25 +0200

Seen: 755 times

Last updated: Sep 15 '17