Ask Your Question
0

print has very large margins

asked 2017-08-31 10:33:48 +0200

dreuby gravatar image

Everything I print on writer has two inch margins at top, bottom, and right side. Left margin is OK. All text shows, but very small. Same whether I've created it myself from scratch, or a file created by someone else and sent to me.

I have a Canon MP272 on Ubuntu 16.04

I've looked at CUPS, printer settings in individual files, and the system settings, but I can't track down the cause. I did change a cartridge just before the problem started, but I can't think that would cause it. Only other change was an update to LO.

I do very little printing, but it is starting to become a pain! Any suggestions as to where else I could look? I was thinking of switching to OO, but that seems extreme.

TIA

edit retag flag offensive close merge delete

Comments

Have you checked the page style, as JBF noted? After export to PDF file format, is the printout (pdf reader) the same as from LO? If pdf file fails this would be a general printing problem; if not, it may be an LO problem. Test it and write back about the result...

Cheers

Grantler gravatar imageGrantler ( 2017-08-31 17:24:13 +0200 )edit

3 Answers

Sort by » oldest newest most voted
0

answered 2017-08-31 11:00:13 +0200

JBF gravatar image

Margins are defined in the page style. See menu Format > Page or press F11 and select the page style you want to modify.

If you want the changes you made be used for every new document, you need to define your own default template.

edit flag offensive delete link more
0

answered 2017-09-01 09:14:45 +0200

dreuby gravatar image

I've already checked those things. I've removed LO and replaced it with AOO on one of my laptops, and that has cured the problem. I see LO has just issued another bug fix update, so I'll see if that cures it on my main laptop.

edit flag offensive delete link more
0

answered 2018-10-25 16:05:52 +0200

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

It may be that you use the default paper format, which is "Letter" (it was, in my case). Just change it to A4, or whatever your printer paper format really is. Thank you!

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

2 followers

Stats

Asked: 2017-08-31 10:33:48 +0200

Seen: 572 times

Last updated: Oct 25 '18