Ask Your Question
0

Cannot Find Custom Animation Option/Pane

asked 2017-09-05 03:39:56 +0200

DaveRead gravatar image

I'm guessing that I'm missing something obvious but I am unable to find the Custom Animation option and bring up the Custom Animation Pane. I've been using LibreOffice version 4 for many years and recently upgraded to 5.3.5.2. My presentations all work and if I view the animation settings in the sidebar for a slide I can see my custom settings (such as Fade In).

However, if I want to add new animations, I select the Slide Show menu and find that there is no "Custom Animations" option. Looking through the Tools-Customize options I can't find a way to enable it. Any thoughts where I'm going wrong? At this point all I can do is click the Add button on the animation toolbar which adds a default (appear) entrance to the selected object.

Appreciate any guidance you can provide to access the Custom Animation Pane.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2017-09-05 08:26:44 +0200

Grantler gravatar image

updated 2017-09-05 08:59:25 +0200

I select the Slide Show menu and find that there is no "Custom Animations" option.

Have a look in the Format menu.

At this point all I can do is click the Add button

Then you may scroll down the animations... - see attached screenshot. Doesn't that work on your LO version?

C:\fakepath\AddAnimation.png

Tested in LO version 5.4.1.2

edit flag offensive delete link more

Comments

Thank you for your reply. I do see that sidebar for animation (though mine is just titled "Animation" instead of "Custom Animation"). Even with the animation selected in the upper list, all of the options (Category, Effect...) are grayed out and unselectable.

DaveRead gravatar imageDaveRead ( 2017-09-10 04:44:37 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-09-05 03:39:56 +0200

Seen: 483 times

Last updated: Sep 05 '17