We will be migrating from Ask to Discourse on the first week of August, read the details here

Ask Your Question
0

Secondary symbol problem on keyboard [closed]

asked 2017-09-10 13:58:18 +0200

Mszives gravatar image

updated 2020-07-28 20:27:06 +0200

Alex Kemp gravatar image

When I want to write the ' symbol (shift+1) on Hungarian (102 buttons) instead of that the symbol « appears in Libre Office Writer. The problem occurs only on the text fields of the office with both of the shifts, but not in any other windows of the program (i.e.: searching, creating hyperlink, etc.). The problem does not occur in Linux or any other programs or enviroment.

Where can I customize or change the preferences of the buttoms?

Thanks!

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2020-07-28 20:27:23.375541

1 Answer

Sort by » oldest newest most voted
0

answered 2018-01-28 04:32:27 +0200

Adrien gravatar image

If the problem is not an OS issue and is only in LibreOffice Writer, then use substitution under Tools > Auto Correct > Auto Correct Options. In the Replace tab, type the key you want to replace, then in the 'with' field paste in the character from your character map software that you want to appear instead.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2017-09-10 13:58:18 +0200

Seen: 231 times

Last updated: Jan 28 '18