Can't Change High Contrast Icons

asked 2017-09-20 21:26:12 +0200

Smooth_Flyer gravatar image

updated 2017-09-24 02:20:14 +0200

OS: Windows 10 Pro, V. 1703, Build 15063.608, 64-bit; NVidia GTX980 driver v. 384.94

LibreOffice V. 5.3.6.1 x64;

Goal: Restore LO default icons.

High contrast mode is enabled in the OS only because that's the only way I can get dark windows. On my machine, High Contrast Icons have been displayed for the past few versions of LO and I can't change them to any other icon style. In "Tools" > "Options" > "LibreOffice" > "View" > "Icon style:" I can select from several other styles but it has no effect, even after restarting the program or the machine. Under "Accessibility" > "Automatically detect high contrast mode of operating system" is DISABLED. If I remember correctly, enabling this is what gave me the high contrast icons.

I have also tried uninstalling LO, deleting all the LO folders, scrubbing the registry, rebooting and reinstalling, all to no avail. The only thing I haven't tried is to disable High Contrast mode in the OS then reinstalling LO, but I'm not sure even that would work.

Is there a way to get the default icons back?

Edit: Disabling High Contrast mode in the OS allows any icon set to be used without doing anything else. But then I can't get dark or black windows so that's not a solution.

Correction: " "View" > "Icon Style" " changed to " "Tools" > "Options" > "LibreOffice" > "View" > "Icon style" "

Thanks!

SF

edit retag flag offensive close merge delete

Comments

By View → Icon style you mean ToolsOptionsViewIcon style?

Kruno gravatar imageKruno ( 2017-09-22 12:37:21 +0200 )edit

Yes. . . .

Smooth_Flyer gravatar imageSmooth_Flyer ( 2017-09-24 00:02:17 +0200 )edit