Ask Your Question

When I copy/paste from into a writer document, text is automatically surrounded by a frame. Does not happen when I use MS word. How do I stop this?

asked 2017-10-02 21:17:08 +0200

rjoneseeds gravatar image

updated 2017-10-02 22:07:44 +0200

floris v gravatar image

When I paste/copy a Bible verse from into a writer document, the verses are surrounded by a frame. How do I stop this from happening, I just want the bible verses, not the framing? Why does this automatically happen?


edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted

answered 2017-10-02 22:07:00 +0200

floris v gravatar image

updated 2017-10-02 23:50:59 +0200

I just tried and can't reproduce what you describe. I copied several sets of verses from Luke 1 and pasted them into a Writer document - no frames appeared. Maybe it depends on how you select and copy the text from that website. However, I did that as an unregistered and not logged in user. What happens if you don't log in first?

EditI do get sections in the Writer document when I copy & paste two posts from this page. It appears that Writer uses sections to separate data in HTML pages formatted with tables or div tags.

edit flag offensive delete link more

answered 2017-10-02 23:07:41 +0200

Lady Fitzgerald gravatar image

updated 2017-10-02 23:39:18 +0200

I also get frames when I copy and paste content from a website into Writer. If one is copying only text (no images, special formatting, or hyperlinks), the frames can be avoided by right clicking where you want to paste the text, clicking on Paste Special, then clicking on Unformatted Text. Keep in mind this method will strip all formatting from the text.

edit flag offensive delete link more


Thanks for responding. Your answer solved my problem!

rjoneseeds gravatar imagerjoneseeds ( 2017-10-04 01:08:41 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower


Asked: 2017-10-02 21:17:08 +0200

Seen: 474 times

Last updated: Oct 02 '17