Ask Your Question

Libre draw pdf import [closed]

asked 2017-11-10 21:43:06 +0200

bretsky gravatar image

updated 2021-02-06 17:17:07 +0200

Alex Kemp gravatar image

When I open pdf's in LibreDraw for editing, often times, there are lines that ignore the margins. Here is an example of what I mean:

<spam: https:="""" picture.php?="" 287="" category="" 9="">

Why is this happening? Is there a way to fix it on import or after?

(Edit possible spam de-fanged (was not an image) -AK)

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2021-02-06 17:15:49.216702

1 Answer

Sort by » oldest newest most voted

answered 2017-11-13 22:08:30 +0200

Henk C. Meerhof gravatar image

The most plausible explanation is that you don't have the original typeface. Libre Draw replaces this typeface with something similar, but in your case the letter width of the used typeface is wider than the original, causing the lines to run over all boundaries.

Not being familiar with Libre Draw, you could try to replace the used typeface after importing in LO Draw, with one that is narrower in design or to manipulate the width of the used typeface (if possible in LO Draw).

There is a but though!

You will end up with a document that is less satisfactory when you need editing it. You might want to invest a little time and build a new document in Writer. Most PDF-viewer allow selecting and copying of text (and pictures). The new document, you can shape after your liking or to match the original pdf.

edit flag offensive delete link more


Also, check papesizes.

sveinki gravatar imagesveinki ( 2017-11-14 10:50:47 +0200 )edit

Question Tools

1 follower


Asked: 2017-11-10 21:43:06 +0200

Seen: 764 times

Last updated: Feb 06