Ask Your Question
0

Disable OpenGL in 5.4.2.2 using shortcut or config file [closed]

asked 2017-11-13 19:03:01 +0200

majorgladiator gravatar image

I think an OpenGL bug is cutting off the edges of my LibreOffice windows and my menu bar is gone. I want to disable OpenGL in LibreOffice but the steps outlined in https://wiki.documentfoundation.org/O... don't apply.

Here is example of menu bare and edges being cut off: image description

Here is example of my attempt following steps on wiki to disable OpenGL (no option to disable, but it looks like the menus/choices are chopped off too: image description

Is there a configuration file I can edit or shortcut I can try to disable OpenGL? The menus are messed up in Writer and other LibreOffice components.

LibreOffice is unusable in this state.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by majorgladiator
close date 2017-11-13 21:29:23.096433

1 Answer

Sort by » oldest newest most voted
0

answered 2017-11-13 19:10:32 +0200

Ratslinger gravatar image

Hello,

You are looking under the wrong section in Options. The View section you need to look at is under LibreOffice and not LibreOffice Draw:

image description

edit flag offensive delete link more

Comments

Thank you. I used your screen capture to notice that LibreOffice is root option. The bug was chopping off my top part of the window (as you can see by my original post of screen capture). When I exited Draw and went to options the LibreOffice was selected with View being accessible. Thanks again.

majorgladiator gravatar imagemajorgladiator ( 2017-11-13 21:32:05 +0200 )edit

Question Tools

1 follower

Stats

Asked: 2017-11-13 19:03:01 +0200

Seen: 2,522 times

Last updated: Nov 13 '17