Ask Your Question
1

curser and view

asked 2017-11-22 06:21:09 +0200

Jillchu gravatar image

I am using LibreOffice on a high resolution laptop. It has been working fine but now the curser doesn't align correctly and the menu's are overlapping and hard to read. I tried reinstalling and there was no improvement.

Help?

edit retag flag offensive close merge delete

Comments

Please specify versions of LibreOffice and your OS. Also, please note that recently some fixes were made, that might improve the situation, so you might want to check the very latest versions (5.3.7 or 5.4.3).

Mike Kaganski gravatar imageMike Kaganski ( 2017-11-22 07:53:41 +0200 )edit

I have libre 5.4 and Windows 10

Jillchu gravatar imageJillchu ( 2017-11-22 10:11:26 +0200 )edit

1 Answer

Sort by » oldest newest most voted
1

answered 2017-11-22 06:27:26 +0200

Ratslinger gravatar image

Hello,

Try turning off OpenGL. From menu Tools->Options (LibreOffice > Preferences on Mac) then LibreOffice->View. Remove checked box for Use OpenGL for all rendering.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-11-22 06:21:09 +0200

Seen: 30 times

Last updated: Nov 22 '17